Bir değerler kümesindeki en küçük değeri veren mantıksal değeri ve metni yok saymayan işlev hangisidir.

MİN        MİNA            MAK      MİNB

 

Bir Excel çalışma sayfasında kaç satır bulunur?

1048000 1048005      1048576     1048500

 

 =TEK(1,8) fonksiyonun değeri kaçtır?

a)1,8

b)1

c)2

d)3

 

=ÇİFT(15,8) fonksiyonun değeri kaçtır?

a)16

b)15

c)20

d)14

 

42 sayısının  “=MOD(42;5)” göre değeri kaçtır?

a)5

b)3

c)7

d)2

 

5 sayısının faktöriyelini veren formül hangisidir?

a) =ÇARP(5)

b) =ÇARPINIM(5)

c) =ÇARP(5*4*3*2*1*0)

d) =ÇARP(5+4+3+2+1)

 

-81 değerinin işaret fonksiyonuna göre değeri  hangisidir?

a) 1

b) 0

c) -1

d) -81

 

-81 değerinin karekökünü doğru olarak veren formül hangisidir?

a) =KAREKÖK(-81)

b) =MUTLAK(KAREKÖK(-81)

c) =KAREKÖK(MUTLAK(-81))

d) =KAREKÖK(81)

  

Sın 30° değerini hesaplatan formül hangisidir?

a)=SIN(30)

b)=SIN(AÇI(30))

c)SIN(RADYAN(30))

d)=RADYAN(SIN(30))

  

Hücre içindeki formülleri tekrar hesaplatmak için kullanılan fonksiyon tuşu hangisidir?

a)F6

b)F7

c)F8

d)F9

 

Yazım kılavuzunu çalıştırmak için kullanılan fonksiyon tuşu hangisidir?

a)F1

b)F7

c)F3

d)F6

 

 İstenilen hücreyi çağırıp üzerinde değişiklik yapmak için kullanılan fonksiyon tuşu hangisidir?

a)F2

b)F3

c)F4

d)F5

 

İstenilen hücreye gitmek için kullanılan fonksiyon tuşu hangisidir?

a)F1

b)F4

c)F3

d)F5

 

Bir alanı yazdırmak için referans noktası olarak seçmek için kullanılan fonksiyon tuşu hangisidir?

a)F5

b)F4

c)F2

d)F8

 

 İstenilen hücreyi mutlak hücre adresi haline getirmek için kullanılan fonksiyon tuşu hangisidir?

a)F4

b)F7

c)F8

d)F2

 

Aşağıdaki formüllerden hangisi tek satırları biçimlendirir.?

=tek()=satır()

=tek())=satır()

=tek(())=satır()

=eğer(tek();””)=satır()

  

Yandaki tabloda en küçük değeri bulan formül aşağıdakilerden hangisidir?

 a)   MİN(A1:E1)       b) =MİN(A1;A5)     c) =MİN(A1:E1)        d) =MİN(A1;E1)

 

Excel’deaşağıdakilerden hangisi yapılabilir?

Hesap işlemleri

Grafik oluşturma

Hazırlanan tabloları yazıcıya gönderme işlemleri

Hepsi

 

Excel özellik olarak nasıl bir programdır

a)Bir yazım editörü programıdır

b)Sadece grafik programıdır

c)Çizim programıdır

d)Elektronik tablo programıdır

 

Aşağıdaki butonlardan hangisi otomatik toplamı ifade eder?

a)∑

b)€

c)%

d)¥

 

A1=17 İse; = EĞER(A1>100;”BÜYÜK”;A1*2) İfadesinin sonucu nedir?

Büyük

17

34

A1

 

Belli bir koşullu sorgulatmayı sağlayan fonksiyon nedir?

Topla

Ortalama

Eğer

Min

 

Bir Excel çalışma sayfasında kaç sütun bulunur?

a. 255    b. 256    c. 65536   d. 6555

 

Aşağıdaki formüllerden hangisi C1, C2, C3, C4 ve A1 hücrelerindeki sayıların çarpım sonucunu verir?

=ÇARPIM(A1:C4)

=ÇARPIM(A1;C4)

=ÇARPIM(A1;C1:C4)

=(A1;C1:C4)

 

Aşağıdaki seçeneklerden hangisi EXCEL ile yapılmaz?

Gelir gider tablosu düzenlenebilir

Grafik düzenlenebilir

Tablo-Çizelge oluşturulabilir

Slayt gösterisi hazırlanabilir.

 

Excel’de bir sütunun tamamını seçmek istersek nasıl bir işlem yapılır?

Düzen/Sütun

Biçim/Sütun

Seçilecek satır numarasının üzerine tıklanır

Seçilecek sütun adı üzerine tıklanır

 

“=Topla(C1:E5)” işlemi yapıldığında hangi işlem gerçekleşir?

C1 ile E5 aralığının toplamı alınır

C1 ile E5 aralığının karekökü alınır

C1 ile C5 aralığının toplamı alınır

C1 ile C5 aralığının karekökü alınır

 

Microsoft Excel programını tanımlayan seçenek hangisidir?

A) İşletim sistemidir              B) Çizim programıdır

C) Kelime işlemcidir               D) Tablolama programıdır

 

E1 ile B7 hücrelerinin ortalamasını veren formül aşağıdakilerden hangisidir?

A) =E1+B7/2                       B) =(E1+B7)/2

C) =TOPLA(E1;B7)/2           D) =ORTALAMA(E1;B7)


Sayısal değerlerden oluşan bir aralıktaki en büyük değeri veren fonksiyon hangisidir?

A) Min              B) Mak      C) Mod      D) Eğer

 

 Excel’de ekranın üst kısmında bulunan ve hücrenin içeriğinin aynısını gösteren çubuğa ne ad verilir?

a) Ad kutusu                                          b) Durum çubuğu

c) Standart araç çubuğu                         d) Formül Çubuğu

 

Excel çalışma kitabındaki farklı yerlerdeki alanlar klavyedeki hangi tuş yardımıyla seçilebilir?

a)Shift            b)Alt       c)Ctrl               d)Insert

 

Excel De Hücreler Nereden İsimlendirilir? (Örneğin A1 Yerine –Kendi_İsminizi- Hücreye Vermek)

Gözden Geçir Sekmesi – Açıklamalar Bölümü – Yeni Açıklama

Formüller Sekmesi – Tanımlı Adlar Bölümü – Ad Tanımla

Formüller Sekmesi  - İşlev Kitaplığı Bölümü – Tüm İşlevler

Excel De Böyle Bir İşlem Yoktur.(Hücrelere İsim Verilemez)

 

C9 hücresinde iken C3 hücresi ile C8 hücresi arasındaki alan toplanmak isteniyor. Buna göre C9 hücresine girilmesi gereken formül ne olmalıdır?

TOPLA(C3:C8)

C3+C4+C5+C9+C7+C8

=TOPLA(C3:C8)

=TOPLA(C3..C8)

 

Aşağıdakilerden hangisi Excel 2007-2013  de hazırlanan çalışma kitabına ait uzantıdır?

 XLM    XLW    XLSX    Hiçbiri

 

Excel De Hücreler Nasıl Birleştirilir?

a) Birleştirilecek Olan Hücreler Seçilir – Giriş Sekmesi -  Hizalama Gurubunda Bulunan Birleştir Ve Ortala Butonunun Yanındaki Ok Tıklanır Ve Hücreleri Birleştir Seçilir.

b) Birleştirilecek Olan Hücreler Seçilir – Ekle Sekmesi -  Hizalama Gurubunda Bulunan Birleştir Ve Ortala Butonunun Yanındaki Ok Tıklanır Ve Hücreleri Birleştir Seçilir.

c) Excel De Hücreler Birleştirilemez.

 

Excel Belgesinde Bulunan Köprü(Bağlantı) Nasıl Kaldırılır?

Giriş Sekmesi – Hücreler Bölümü –Sil

Ekle Sekmesi – Bağlantılar Grubu – Köprü – Köprüyü Kaldır

Giriş Sekmesi – Bağlantılar Bölümü – Köprü – Çıkan Penceren Köprüyü Kaldır

Görünüm Sekmesi – Bağlantılar Bölümü – Köprü – Çıkan Penceren Köprüyü Kaldır

 

Yanda görülen Ad (Combo) kutusu doğrultusunda aşağıdakilerden hangisi doğrudur?

a- İmleç 3. Sütundadır

b- İmleç 3. Satırdadır

c- İmleç B3 hücresindedir(Yada B3 seçilidir)

d-İmleç 3B hücresindedir(Yada 3B seçilidir)

  

Excel için aşağıdakilerden hangisi doğrudur?

 Elektronik Tablolama programıdır

 Bir kelime işlemci programıdır(editörüdür)

 Bir bellek hizmet programıdır

 Hiçbiri

 

Veri tablosunun grafiğini oluşturmak için hangi yöntem izlenir? 

 Ekle – Resim     Ekle – Grafikler      Biçim – Otomatik Biçim     Araçlar – Özelleştir

 

Excel’de yandaki düğmenin görevi nedir?

a- Satır ve sütunları otomatik olarak toplar.

b- Hücrelerdeki bilgiyi altı çizgili yapar

c- Yeni bir Excel satırı ekler

d- Sayfa Adı sekmeleridir

   

Yandaki şekilde  D1 hücresine  =EĞER(A1+C1>30;”KAR”;”ZARAR”) yazılırsa sonuç ne olur?

 KAR                  40            ZARAR                           30

 

Aşağıdakilerden Hangisi Excel De Hücredeki Metni Yönlendirir? (Yazıyı Dikey Vb. Yapmak)

a- (Hücre Seçili İken) Giriş Sekmesi – Hizalama Gurubu –Yönlendirme Aracı(İstenilen Seçenekle   Yapılır)

b- Ekle Sekmesi – Hizalama Gurubu

c- Sayfa Düzeni Sekmesi – Sayfa Yapısı Gurubu – Yönlendirme

d- Böyle Bir İşlem Excel De Yapılamaz.

 

Yandaki Excel Tablosunda B2 ile B4 hücrelerindeki sayıların ortalamasını bulan formül aşağıdakilerden hangisidir?

a- =(B2:B7)/2

b- =ORTALAMA(B3;B7)

c- =ORTALAMA(B2:B4)

d- (B3+B7)/2

 

Yandaki Excel Tablosunda 7 sayısı ile 2 sayısının çarpımını veren formül aşağıdakilerden hangisidir?

a- =Çarpım(A2:C4)

b- =Çarpım(A2;C4)

c- Çarpım(A2:C4)

d- Hiçbiri

 

A1 ve B1 hücrelerindeki sayıları nasıl toplatırız?

=(A1+B11)

A1+B1

=(A1+B1)

[A1+B1]

 

Bir hücrenin içinde ### işareti varsa bunun anlamı nedir?

Bilgiler Hücreye sığmamıştır

Formül hatası

İşlev Hatası

Hücre Seçilmiştir

 

Çalışma Sayfasında hücreler arasında dolaşmak için klavyeden hangi tuşlar kullanılır?

Fonksiyon tuşları

Yön tuşları

ESC tuşu

DELETE tuşu

 

Klavye ile hücreleri seçmek için hangi tuş kullanılır?

ESC + Yön tuşları

TAB + Yön tuşları

SHIFT + Yön tuşları

ENTER + Yön tuşları

 

 

Excel de sayıları veya yazıları yazdığımız bölümlere ne ad verilir?

Sayı hanesi

Grafik

Tablo

Hücre

 

Excel’de çalışma kitabının bölümlerinin isimleri nelerdir?

Satır(Row)

Sütun(Column)

Hücre(Cell)

Sayfa(Sheet)

 

Excel’de formüllerin başında Aşağıdakilerden hangisi kullanılır?

a- (çarpma)    b- ?    c- =(eşittir)    d- %

 

=B4+B5+B6+B7 işleminin eşdeğeri aşağıdakilerden hangisidir?

 a- =Topla(B4;B7)

 b- =Topla(B4,B7)

 c- =Topla(B4:B7)

 d- Hiçbiri

  

=Eğer(E4>70;"Geçti";"Kaldı") işleminin açıklaması aşağıdakilerden hangisidir?

 E4 büyük eşit 70 ise Kaldı yazar

 E4 boş ise Geçti yazar

 E4 küçük 70 ise Geçti yazar

 E4 büyük 70 ise Geçti  yazar

 

Aşağıdakilerden hangisi ile  otomatik toplam alınır?

a) %          b)  fx          c)  Σ          d)  Hiçbiri

 

Fonksiyon sihirbazının simgesi aşağıdakilerden hangisidir?

a) fx           b)  Σ         c)  %       d)  Hiçbiri

 

Excel’de bir hücreye veya tabloya kenarlık  eklemek için aşağıdaki yollardan hangisi kullanılır?

a)   Biçim – Hücreler                 b) Düzen – Hücreler

c)   Dosya – Hücreler               d) giriş – paragraf

 

Oluşturulan veri tablosundaki bilgileri isteğe uygun olarak sınıflandırmak için  aşağıdakilerden hangisi kullanılır ?

Veri-Sırala-Otomatik Sırala    

b) Ekle - Sırala       

c) Veri - Süz –Otomatik Süz

d) Veri - Bul         

 

Excel’de oluşturulan bir sınav çizelgesinde  notu 50’den küçük olanlara “KALDI”, büyük alanlara  “GEÇTİ”  yazdıran formül aşağıdakilerden hangisidir?

a- =Eğer(Not<50;“Kaldı”;”Geçti”)

b- Eğer(Not<50;”Kaldı”;”Geçti”)  

c- =Eğer(Not>50;Geçti;Kaldı)  

d- =Eğer(Not>50;”Kaldı”;”Geçti”)

  

Excel çalışma kitabında sütun ile satırın birleştiği bölüme verilen ad  hangisidir?

 a) Sütun    b) Satır     c) İşlev        d) Hücre

 

 Bir hücrenin içinde  #  işareti varsa bunun anlamı nedir?

 a) Hücre Küçüktür       b)  Formül hatası  

 c)  İşlev Hatası                d)  Hücre Seçilmiştir

  

Excel belgesinin uzantısı aşağıdakilerden hangisidir?

 BMP   b)  DOC     c)  EXL    d)  XLSX

  

Aşağıdakilerden hangisi yanlıştır ?

 Formüllerde boşluk yerine ( “   “ ) kullanılır.

 Formüller  = (eşittir) işareti ile başlar.

 İşlev sihirbazı ( fx ) yardımı ile formül oluşturmak mümkündür.

 Formüller   #  işareti ile başlar.

  

Excel çalışma kitabında sayfa sayısı en fazla kaç olabilir?

 250      b)  255      c) 256       d) 257

 

Excel’de şarta bağlı işlem yapan fonksiyon aşağıdakilerden hangisidir?

 a) =Topla   b)  =Ortalama   c) =Min    d) =Eğer

  

Excel’deki bir tabloda en büyük değeri veren fonksiyon  aşağıdakilerden hangisidir?

 =Topla        b) =Mak       c)  =Eğer        d)   =Min

 

 Excel’ deki bir tabloda en küçük değeri veren fonksiyon aşağıdakilerden hangisidir?

 a) =Topla        b)  =Eğer        c)  =Min        d)  =Mak

 

Yandaki araç çubuğunun adı nedir?

Standart araç çubuğu

Biçimlendirme araç çubuğu

Menü araç çubuğu

Formül araç çubuğu

Yandaki butonun görevi nedir?

Grafik sihirbazı

Kopyala

Otomatik toplam

İşlev yapıştır

 

  

Aşağıdakilerden hangisi formül olamaz?

 A1+B1    =A1+B1    =(A1+B1)    =TOPLA(A1:C1)

 

 Yandaki Excel tablosunda en yüksek  notu aşağıdaki formüllerden hangisi verir?

 =Topla(B2:B6)              b)  =Mak(B2:B4)

 =Min(B2:B6)                d)  =Mak(B2;B6)

 

  Yandaki tabloda %60 ve %40’ın toplamını veren formül aşağıdakilerden hangisidir?

a- =Topla(E2:E4;G2:G4)                   b- Topla(E2:G2)                                           

c- =Topla(E2;G2)                                   d- Topla(E2;G2) 

 

 

Yukarıdaki tabloda Erkan’ın 1. ve 2. Vize ortalamasını veren formül aşağıdakilerden hangisidir?

=Ortalama(B3:C3)          =Topla(B3:C3)             Ortalama (B3:C3)            =Topla(B3;C3)

 

Yukarıdaki tabloda Erkan’ın ortalamasının %60’ını veren formül aşağıdakilerden hangisi olamaz?

=D3*60/100                   b) =D3*60%         c) =D3*0,6                     d) =D3*%60

 

Yandaki tabloda  2012 yılına ait  kâr‘ı  veren D5 hücresindeki formül aşağıdakilerden hangisidir?

a- =B5-C5                     b- =Topla(B5/C5)

c- =Topla(B5*C5)          d- B5-C5